Results 1 to 10 of 10

Thread: Scheduled sitting room no sound

  1. #1

    Scheduled sitting room no sound

    Today 1700 sitting UK time I had no sound incoming.
    Others appeared to have.
    Fully prepared for it to be my end but what would I need to change?
    I joined via link off Treeleaf Now using 'join with video' there was no option to 'join with sound'.
    Screen layout did not look exactly like a zoom screen with mute/unmute button.

    Going to try again tomorrow 1700 pm but will bring my timer with me.

    Gassho
    MichaelW

    sat (quietly)

  2. #2
    Hi Michael

    Well, sitting quietly isn't a bad thing!

    I get what you mean though, and maybe you could try joining via the Zoom app with the Zoom ID for the SSR: 483 483 1244

    Gassho
    Kokuu
    -sattoday-
    ------------------------------------
    Feel free to message me if you wish to talk about issues around practicing with physical limitations. This is something I have been sitting with for a fair while and am happy to help with suggestions or just offer a listening ear.

  3. #3
    Quote Originally Posted by michaelw View Post
    Today 1700 sitting UK time I had no sound incoming.
    Others appeared to have.
    Fully prepared for it to be my end but what would I need to change?
    I joined via link off Treeleaf Now using 'join with video' there was no option to 'join with sound'.
    Screen layout did not look exactly like a zoom screen with mute/unmute button.

    Going to try again tomorrow 1700 pm but will bring my timer with me.

    Gassho
    MichaelW

    sat (quietly)
    Hi, Michael. I saw your zoom was not connecting to sound, so, itís probably a device related issue. Try entering the zoom preferences or settings and looking for the audio option. That will allow you to choose the microphone you use.

    Sat Today
    Bion
    美音

    -------------------------
    "Put on the okesa and do zazen - That's all!"

  4. #4
    Thanks Bion and Kokuu I will do some investigation on my tablet.
    Laptop seems to work ok.
    The problem is I cant test this without breaking into a session.
    Is there a test card with tone for trying this out?

    Gassho
    MichaelW

    sat

  5. #5
    Quote Originally Posted by michaelw View Post
    Thanks Bion and Kokuu I will do some investigation on my tablet.
    Laptop seems to work ok.
    The problem is I cant test this without breaking into a session.
    Is there a test card with tone for trying this out?

    Gassho
    MichaelW

    sat
    Donít worry, and come at the same time today. Come in a few minutes early and weíll have a look, see whatís up
    Usually, in zoom settings or preferences, in audio section you have a "test speakers" option.

    Sat
    Bion
    美音

    -------------------------
    "Put on the okesa and do zazen - That's all!"

  6. #6
    Still no sound again yesterday but I have since discovered how to join via zoom using the codes.
    We had a power cut about 10 mins in yesterday so that is why I disappeared.

    Just for reference when joining Sew Along, Tea Room and Jukai using the posted links I get a zoom type screen with mute/unmute in bottom left corner.
    Joining a scheduled sit I get a slightly different screen with a headphone icon with wifi over it in the bottom left corner.
    I don't know if this is significant or if it my settings or supposed to be like that?

    Gassho
    MichaelW

    sat

  7. #7
    Quote Originally Posted by michaelw View Post
    Still no sound again yesterday but I have since discovered how to join via zoom using the codes.
    We had a power cut about 10 mins in yesterday so that is why I disappeared.

    Just for reference when joining Sew Along, Tea Room and Jukai using the posted links I get a zoom type screen with mute/unmute in bottom left corner.
    Joining a scheduled sit I get a slightly different screen with a headphone icon with wifi over it in the bottom left corner.
    I don't know if this is significant or if it my settings or supposed to be like that?

    Gassho
    MichaelW

    sat
    Hi, Michael. I was planning on reaching out again, to see what happened yesterday. Kaiku told me that eventually it appeared like your sound got connected! Was it so? Should I try to figure out whatís happening with your device or is it working now?

    Sat
    Bion
    美音

    -------------------------
    "Put on the okesa and do zazen - That's all!"

  8. #8
    Bion

    I don't know if the sound eventually came on because we lost all power so the wifi hub went down?
    Perhaps I am set to headphones rather than speaker although other zoom windows work and show microphone.
    I will use codes in future and try the free sitting room tomorrow 1700 pm GMT.

    Gassho
    MichaelW

    sat.

  9. #9
    Quote Originally Posted by michaelw View Post
    Bion

    I don't know if the sound eventually came on because we lost all power so the wifi hub went down?
    Perhaps I am set to headphones rather than speaker although other zoom windows work and show microphone.
    I will use codes in future and try the free sitting room tomorrow 1700 pm GMT.

    Gassho
    MichaelW

    sat.
    Are you using your phone to connect to zoom?


    Sat today
    Bion
    美音

    -------------------------
    "Put on the okesa and do zazen - That's all!"

  10. #10
    Bion

    Apologies just caught up with your last question.
    Yes we have a BB Hub that is dependant on power.

    For other users that might have the same problem I will try and explain how the sound problem was fixed on my tablet.
    On my laptop zoom has its own set up within zoom that gives access to sound.
    On the tablet I had to set permission at the tablet level to allow apps ie zoom to access sound which then brings up the microphone icon on the zoom window.

    Gassho

    MichaelW

    sat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •